Social Warfare plugin vulnerability

The Social Warfare sharing plugin suffered from a major vulnerability issue this week. Hackers exploited a flaw in the code to execute a cross-site scripting attack, redirecting website visitors to malicious sites. Wordfence was quick to notify their email list, and they delayed publishing the details until a fix was released. However, there was at…